tiistai 12. kesäkuuta 2012

Kadonnut

Lukijat.
Kuva: Google kuvahaku

Lukijat ovat siis kadonneet tuolta sivupalkista. Olleet poissa jo toista viikkoa. Kun yritän ulkoasun kautta muokata tuota Lukijat-gadgettia, esikatselussa kaikki on kunnossa. Mutta kun päivitän blogin näkyviin, lukijat puuttuvat edelleen ja tilalla on vain teksti väärin määritellystä gadgetista. Osaisiko kukaan neuvoa mitä tehdä???

8 kommenttia:

  1. Sun bloggerin etusivulla on linkki ilmoita ongelmista. Laita nyt ainakin sinne viesti. Blogger tuntuu välillä vähän kankealta ja mä en ainakaan osaa edes tehdä kaikkia sellaisia hienoja juttuja mitä muilla näkee. Onneks bloggaaminen on kuitenkin suht helppoa. Toivottavasti ongelma oikenee.

    VastaaPoista
  2. Mulla on kanssa ollut kaikenlaisia pieniä tekniikkaongelmia viime viikkojen aikana. Jännä juttu on, että esikatselussa kaikki on ollut ns. kunnossa, mutta kun loggaudut ulos, ei tiettyjä juttuja näykään. Esim. fonttivalinta blogini pääotsikkoon ja juttujen otsikoihin on sellainen "kaunokirjoitusmainen", mutta otsikoissa näkyy tällä hetkellä sellainen tikkukirjamainen tekstimalli.

    Olen uumoillut, että nämä tekniset ongelmat ehkä liittyvät johonkin suurempaan Bloggerin päivityskokonaisuuteen, sillä minulla on myös blogin osoite vaihtunut tässä pari viikkoa sitten .com-päätteestä .fi-päätteeksi. Ilmeisesti matskujen siirto ei ole onnistunut parhaalla mahdollisella tavalla. Välillä myös mainokset ovat tökkineet, eli eivät ole näkyneet kunnolla.

    "Kiva" kuulla, etten ole nyt ongelmissani yksin, uskoisin, että asia korjaantuu ajan kanssa.

    VastaaPoista
  3. Minulla on täsmälleen sama ongelma! Olen yrittänyt jotain kikkaillakin, mutta ei. Kaikki muu pelittää kyllä suht moitteettomasti. Ainahan jotain pientä kränää ilmaantuu, mutta tämä on kyllä kestänyt jo jonkin aikaa mullakin. Täytyy tosiaan laittaa viestiä bloggerille...

    VastaaPoista
  4. Tämä näyttää olevan yleinen ongelma, en löytänyt kuuklen tuesta vastausta (kysymyksiä sen sijaan oli paljon). Yksi ratkaisumalli löytyi täältä http://wegoupanddown.blogspot.fi/2012/06/huoltotauko.html
    Minulla ei ole tätä ongelmaa, enkä tiedä tuon toimivuudesta, mutta URL-osoitteen kanssa sillä on tekemistä. Epäilen, että tämä liittyy Bloggerin päivityksiin, koska osoitteisiin on tullut nuo maatunnukset.

    VastaaPoista
  5. Tosi monella kuulostanut olevan sama ongelma. Yhdestä blogista lukaisin, että jos muuttaa hetkeksi blogin osoitetta ja sitten takaisin vanhaan, niin ongelman pitäisi kadota. Kannattaa ainakin kokeilla :)

    VastaaPoista
  6. Kiitos kaikille vinkeistä ja "kiva" tosiaan kuulla, etten ole itse poropeukaloinut tätä ongelmaa:) Huomasin, että kun kirjoittaa tekstejä yms. osoite on aina .com muodossa, mutta tämä virallinen etusivu sitten .fi muodossa. Ja noissa esikatseluissahan (.com) kaikki näyttää olevan kunnossa? Vaihdoin hetkeksi takaisin vanhaan käyttöliittymään, mutta ei sekään näytä auttaneen. Ei kai auta kuin odotella. Ärsyttää vain, kun ongelma on ollut jo niin pitkään.

    VastaaPoista
  7. Odotin niin kovasti että joku antaisi sinulle hyvän neuvon jonka sitten olisin kopsannut, mutta ei tullut. Odotellaan nyt sitten rauhassa mitä tapahtuu.

    VastaaPoista
  8. Taisin ratkaista ainakin oman gadget-ongelmani. Ohjeet siihen löytyy täältä:
    http://kaneliajakardemummaa.blogspot.com/2012/06/ongelma-ratkaistu.html

    VastaaPoista